A4LDE Zicken-Automatik

Da wird geschaltet. Manchmal.

Da wird geschaltet. Manchmal.

Auf der Suche nach dem 4. Gang – Teil 1
Automatikgetriebe sind eine schüchterne, komplizierte Spezies in einer besonderen Welt voller Magie und Unberechenbarkeit. Seit Jahrzehnten haben alle Automaten aller Automarken eines gemeinsam: Wenn die kaputt gehen, brechen selbst gestandene Schrauber in Tränen aus und tauschen lieber (wenn überhaupt) das ganze Getriebe, als sich mit der Hexerei aus Öl, Kanälen und Ventilen auseinander zu setzen. In meinem Winterscorpio werkelt ein voll elektrisch gesteuertes A4LDE Automatikgetriebe (*schrei*), drei schaltbare Gänge plus vierter Gang als Overdrive. Theoretisch. Dieser vierte Gang verabschiedet sich in letzter Zeit gern mal ohne Gruß. Die Meinungen darüber gehen in den einschlägigen Foren von „schmeiß den Scheiß endlich weg“ über „bau den Dreck auf Schaltgetriebe um“ bis hin zu „es wird wohl eines der 42 möglichen elektrischen Probleme sein“. Na gut, dem gehe ich ab heute allen Unkenrufen zum Trotz auf den Grund.

Automatische Getriebe haben im Laufe der Jahrzehnte mehrere grundsätzlich geänderte Technologien erfahren, sind von Anfangs zwei Gängen auf heute acht bis zwölf Fahrstufen ausgebaut worden und waren für mich – zumindest in großen Limousinen – immer eine attraktive Alternative zum Schaltgetriebe. Gar nicht, weil ich schaltfaul bin. Ich mag einfach die weiche Kraftentfaltung bei fast gleichbeibender Drehzahl, das ist entspannt und klingt auch irgendwie… erhaben. So Oberklasse.

Soweit zur Theorie

Soweit zur Theorie

Im (Oberklasse-)Scorpio der letzten Serie werkelt ein kraftzehrender Wandler (Bauteil 12). Allerhand Sensoren sammeln quer durchs Auto, den Motor und das Fahrwerk eifrig und permanent Informationen, die in einem Steuergerät zusammenlaufen. Dort werden sie hitzig diskutiert, verglichen, interpretiert und als Gesamtkunstwerk in die richtigen Schaltvorgänge zur richtigen Zeit umgewandelt. Das funktioniert so lange seidenweich und tadellos, bis mindestens einer der Sensoren anfängt zu spinnen. Und das machen Sensoren nach 20 Jahren markenunabhängig gern. Als erlebtes Beispiel wäre da der OT Geber in meinem Audi V8 zu nennen, der bei sich drehendem Motor der Einspritz-Elektronik und der Zündung meldet, dass der Motor sich dreht. Ein kleiner, lippenstiftgroßer Hallgeber (na, in Physik aufgepasst?). Wenn der altert, gibt er bei warmem Motor dieses „hey der Motor dreht sich“ Signal aber nicht weiter. Ergo glauben Einspritzung und Zündung entsprechend auch nicht, dass ein Anlasser den Motor gerade dreht und weigern sich, diesen mit Benzin und einem Zündfunken zu versorgen. Ein warmer Audi V8 mit kaputtem OT Geber springt schlicht nicht an. Zurück zur Marke aus Köln: Ein warmes A4LDE Automatikgetriebe lässt die vierte Fahrstufe eventuell plötzlich los und legt sie auch nicht wieder ein.

Fangen wie einfach an. LMM.

Fangen wie einfach an. LMM.

Man kann das ignorieren, fährt das Stufenheck-Designversäumnis doch auch in der dritten Fahrstufe noch knapp 200 Sachen. Aber das missfällt mir aus verschiedenen, nachvollziehbaren Gründen. Ich könnte den einfach wegschmeißen. Nein. Als großer Freund der Eiersuche an Ostern begebe ich mich lieber ohne Zeitdruck (denn er fährt ja) auf die Suche nach dem fiesen Fehler. Erster, selbstverständlicher Check:

  • Es ist genug ATF im Getriebe, eher ein kleines bisschen zu viel
  • Das Öl riecht nicht verbrannt
  • Das Öl sieht auch noch so rot aus, wie es aussehen soll

Das ist also nicht das Problem. Der Wagen wurde vor meiner Zeit auch immer nur Autobahn über lange Strecken bewegt und hat keine Anhängerkupplung, das Getriebe dürfte also mechanisch in einem guten Zustand sein. Ein Auslesen des Fehlerspeichers bei Ford brachte keine sensorische Erkenntnis. Der Meister sagt mir, nach meiner Beschreibung klinge das so, als seien im Getriebe Dichtungen nicht mehr okay, die den Druck absacken lassen, sobald das Getriebeöl warm und dünnflüssig werde. Das klingt leider plausibel, das wäre dann aber der Tod dieses Getriebes. Ich glaube nicht daran. Meine Getriebe sterben gefälligst nicht. Der Meister sagt außerdem, dass schon vor 10 Jahren ähnliche Fehler auftraten, wenn der Getriebekabelbaum porös wurde oder drei spezielle Sensoren falsche oder gar keine Werte lieferten. Und da setze ich jetzt erstmal an!

Jede Masse Luft.

Jede Masse Luft.

Denn sie benimmt sich unverschuldet divenhaft, die Elektrik eines Ford Scorpios der letzten Serie. Nicht etwa, weil billige Komponenten verbaut wurden oder ein CAN Bus generell voll doof ist (wie viele Altauto-Fetischisten behaupten). Sondern, weil im Rahmen von Recycling-Wahnvorstellungen in den 1990ern mit neuem Material an den Kabelbäumen experimentiert wurde. Recyclingfähiger Kunststoff als Ummantelung der Litzen. Das Ergebnis waren armdicke Kabelbäume, deren Inhalte sich selbst kompostieren, porös werden, brechen oder sich irgendwann ganz in nacktes Kupfer und bunten Staub auflösen. Stellt man sich das einmal mit 20 nebeneinander liegenden, stromführenden Leitern vor, kann das schon mal zu seltsamen Steuerimpulsen führen. Wer mag das einem Getriebe vorwerfen?

Spurensuche bei Sensoren

Unter den Scorpiofreunden im Internet (davon gibt es nicht viele, aber das Getriebe werkelt auch im Galaxy…) ist man sich einigermaßen einig, welche kleinen Helferchen die Ursache für falsches Schalten oder den Verlust der Fahrstufe sein könnten.

  • Da ist einmal der Luftmassenmesser (LMM), das sind zwei kleine dünne Drähte in einem Röhrchen aus Metall. Das Röhrchen sitzt im angesaugten Luftstrom zwischen Luftfilter und Drosselklappe und meldet verschiedenen Steuergeräten (und dem Getriebe), wie groß die tatsächlich vorbeiströmende Masse Luft pro Zeit ist, und damit einhergehend wie viel Sauerstoff gerade auf dem Weg zur geregelten Verbrennung unterwegs ist. Mit seinem Austausch fange ich gleich mal an.
Aus- und Einbau fünf Minuten.

Aus- und Einbau fünf Minuten.

  • Ursache könnte aber auch der „Velocity Speed Sensor“ (VSS) sein, also der Geschwindigkeitsgeber hinten am Getriebe. Tachowellen gab es schon 1997 nicht mehr, die Geschwindigkeit wird am Getriebe elektronisch gemessen und (durch einen sich selbst kompostierenden Kabelbaum) weitergegeben. An den Tacho zum Beispiel. Und ans Getriebe.
  • Gern zitiert wird auch der Wahlhebelpositionssensor, der am Wahlhebel sitzt und sich anguckt, welche Fahrstufe von mir als Fahrer eingelegt wurde. Das meldet er dann ans Getriebe, damit das diese gewünschte Fahrstufe aber auch wirklich einlegt. Und noch an ein paar andere Steuergeräte, Datenschutz wird in einem CAN Bus Auto der 90er nicht hoch gehandelt.
  • Über allem schwebt das Damoklesschwert des Getriebekabelbaumes, der von einem dicken Stecker im Motorraum kommend am Getriebe lang geführt wird und diese Sensoren und ein paar andere Protagonisten miteinander verbindet. Der Lebensraum unter dem Auto bei Hitze und Kälte und dem Schmutz der Straße ist unwirtlich, auch schon ohne altersmüden Isolationskunststoff.

Wenn eine Überprüfung oder ein Tausch dieser Bauteile keinen Erfolg bringt, dann ist das Getriebe am Ende doch mechanisch platt. Ich muss dazu erwähnen, dass ich dank meines Schlachters alles da habe, und zwar verbindlich funktionierend. Sogar der Tausch des gesamten Getriebes wäre also maximal ein gewisser Zeitaufwand und kein Kostenfaktor. Ich fange mit dem Tausch des Luftmassenmessers an, weil das knapp vier Minuten dauert und bei dem einen oder anderen Schreiber im Netz das Problem direkt behoben hat.

Sieht gut aus. Ist aber noch kalt.

Sieht gut aus. Ist aber noch kalt.

Testfahrt von Hamburg nach Kiel. Ich muss, wenn ich das schreibe, immer (IMMER!!) an den alten Schlager denken, kennt ihr den? Schorschl, ach fahr‘ mit mir im Automobil ♫ es kost‘ ja nicht viel von Hamburg nach Kiel ♫ herrlich 🙂 Doch zurück aus den 50ern in die 90er. Wenn so ein LMM falsche Werte liefert, läuft der Motor nicht sauber und die Automatik weiß nicht, was genau um sie herum passiert. Allerdings läuft der Motor sehr rund und gesund, ob hier der Fehler zu suchen ist wage ich zu bezweifeln und werde es gleich sehen. Raus aus Hamburg, sanft Gas geben, alles ist gut und die vierte Fahrstufe hält sich auch nach Verlassen der Dauerbaustelle Elbtunneldeckel da, wo sie sein soll.

Skepsis. Berechtigte Skepsis.

Skepsis. Berechtigte Skepsis.

Skepsis

Nachdem ich mich schon gedanklich an den bevorstehenden Tausch des sackschweren Automatikgetriebes gewöhnt hatte, ist mir das jetzt ein bisschen zu einfach. Haube auf, alten LMM raus, neuen rein, Haube wieder zu und alles funktioniert plötzlich? Also… auch als Sanguiniker mit einem kindlichen Glauben an das Gute halte ich das für sehr unwahrscheinlich. Aber ich kann das Glück ja mal herausfordern. Wenn wirklich alles wieder funktioniert, vermag ich mit einem kleinen grünen Knopf am Schalthebel den Overdrive auszuschalten und das Getriebe in die dritte Fahrstufe zu zwingen. Schalte ich den Overdrive dann wieder zu sollte der magische Kasten ab ungefähr 80 km/h wieder die Drehzahl senken, also auf rund 2800 Umdrehungen bei einer Geschwindigkeit von 120 km/h. *Klick* WROOOOOOO geht die Drehzahl hoch. Jetzt wird’s spannend. *Klick* WROOOOOOO  ……   bleibt sie da oben, schwankt ein wenig, und zack wirft das Getriebe eine schmerzhafte Fehlermeldung raus und lässt die grüne OD ON OFF Lampe blinken 🙁

Na das war also schon mal nix.

Na das war also schon mal nix.

Jetzt kann man nochmal alles mitnehmend, was man kriegen kann, während der Fahrt auf N schalten und mit ein bisschen Gas die Fahrstufe wieder einlegen. Manchmal sammelt sich dann die alte Zicke mit einem kräftigen Ruck und lässt mich trotz Fehlermeldung (nein, ein Notlauf ist das noch nicht) in der vierten Fahrstufe spritsparend noch ein paar Kilometer weitergleiten. Heute nicht. Ich fahre also im dritten Gang von Hamburg nach Kiiiiel ♫ und es kost‘ nun doch viiiiel ♫. Weil die 4000 Umdrehungen nicht wirklich umwelt- und nervenschonend vom Wandler in Vorwärtsbewegung gewandelt werden. Schade. Aber das wäre auch zu einfach gewesen.

Frust

Frust

Na gut. Es war ein Anfang. Trotzdem habe ich kurz schlechte Laune, bevor die Neugier mich wieder anspringt. Schließlich warten noch ein paar andere kleine Baustellen an dem Wagen, der Ansaugkrümmer aus Kunststoff und die hinteren Radläufe. Seit das klitzekleine viertelfinnische Sandmädchen 2.0 da ist habe ich gefühlt nicht mal mehr Zeit zum Schlafen, mal sehen wann ich mir was für das Auto abknabsen kann 😉 Und ich habe da so eine Ahnung… Jemand schrieb, dass man vor dem Wechseln des VSS unten am Getriebe die Batterie abklemmen solle, weil er mit Dauerplus versorgt werde. Damit der Tacho auch ohne eingeschaltete Zündung funktioniert und anzeigt. Wenn ich aber bei 100 Sachen auf der Bahn die Zündung kurz ausmache (fragt nicht warum), sackt auch die Tachonadel auf Null. Ah? Ist da also mindestens ein Dauerpluskabel nicht mehr okay? Als nächstes wechsel ich also den VSS, das geht ebenfalls recht fix weil mein Schlachter schon auf der Rampe steht. Mal sehen, in wie vielen Wochen ich das schaffe 😀

Es gibt komplett funktionstüchtige Scorpios mit TÜV für 400 Euro. Na und? Mir macht das Spaß, und das Gefühl, am Ende ein paar Dinge erfolgreich repariert zu haben ist mit einem neuen Auto nicht zu ersetzen. Außerdem glaube ich fest daran, dass a) die regelmäßigen Küsse meines viertelfinnischen Sandmädchens auf das Blech des Kölner Oberklasseuntergangs und b) meine liebevollen und wirtschaftlich völlig hirnrissigen Reparaturen den Wagen mild stimmen. Der wird uns nicht im Stich lassen.

Sandmann

Tagged , , , , , , , , , , , , . Bookmark the permalink.

About Sandmann

Die Zeit ist zu knapp für langweilige Autos, Abende vor dem Fernseher oder schlechten Wein. Ich pendel zwischen Liebe, Leben und Autos und komme nicht zur Ruhe. Aber ich arbeite daran.

11 Responses to A4LDE Zicken-Automatik

  1. Manfred Meister says:

    Hallo Sandmann, so viel ich weiss, wird der 4 Gang nur durch die Wandlerbrücke hergestellt, d.h. es ist ein 3Gang Getriebe und der Wandler wird dann gebrückt. Hat dann im so genannten 4 Gang also keinen Schlupf mehr. Sehr wahrscheinlich hast du dort einen Wackelkontakt/Kabelbruch.
    Grüsse, Manfred

    • Fetti says:

      Dös glaub i net… Von 1.0 auf 0.75 durch Wandlerbrücke, da müsste im 1. bis 3. doch das Öl im Wandler kochen. Das wird wohl ein 3-Gang plus elektrisch angesteuertem Overdrive sein. Da kanns dann auch den Wackler haben.

      • Sandmann says:

        Hi ihr zwei,

        die Abkürzung steht für „Automatic 4-Speed Lock-up Over-Drive, Electronical controlled“, also 4-Gang Automatikgetriebe mit Overdrive-Übersetzung und Wandlerüberbrückung, elektronisch geregelt. Der vierte Gang wird über ein elektromagnetisches Ventil angesteuert, was bei maladem VSS nicht mehr ansteuert. Unter anderem 😉 Deshalb setze ich da an, nächstes Wochenende tausche ich den mal aus.
        Defekter Sensor oder Kabelbruch sind sehr wahrscheinlich……

        Sandmann

        • Fetti says:

          Aber konstruktiv ist das doch ein 3-Gang-Automat, dem später Teil 25 samt Innenleben drangeschraubt wurde, um preiswert ein 4-Gang zu bekommen. So wie z.B. Volvo beim M46 Handschalter. Und da liegt die Vermutung auf der Hand, dass dessen Ansteuerung defekt ist.

          • Sandmann says:

            Ich tauch da in das Innenleben die Tage nochmal differenzierter. 4-Gang plus Overdrive heißt es. Aber das hat mit der Vermutung, dass der Fehler in der Ansteuerung liegen könnte, nicht viel zu tun. Das wird trotzdem so sein 😉

            Sandmann

  2. Fetti says:

    Ist das normal, dass der bei 50 km mit 3-4 tsd Umdrehungen kaum handwarm wird? Der sollte im Normalzustand doch etwa in der Anzeigenmitte stehen. Sensor defekt, Thermostat?

    • Sandmann says:

      Ay Fetti,

      immer diese Foto-Kollateralschäden 😉
      Ich war gerade erst losgefahren, aber du hast Recht – das Thermostat ist auch nicht mehr in Ordnung. Da das aber vorn im Kunststoffgehäuse der Kunststoff-Ansaugbrücke sitzt, die ich sowieso komplett austauschen werde, hat das noch ein paar Wochen Zeit. Alle nötigen Teile und Dichtungen sind schon als Ford Originalteile auf meiner Werkbank ausgebreitet…
      Parallel kommt ein neuer Wärmetauscher unter das Armaturenbrett. Wenn schon denn schon.

      Sandmann

  3. Michael1973 says:

    Moin Sandmann.
    Ich habe mal ein wenig Zeit investiert und im Netz nach Leidensgenossen gesucht – ist ja grausam, was man dort so liesst 🙁
    Natürlich kann der Ford-Meister Recht haben und das Getriebe selber ne Macke haben. Allerdings kann es auch der Kompost-Kabelbaum sein … oder oder oder …
    Leider sind die Diagnosemöglichkeiten bei so einem „alten“ Auto noch nicht sooo pralle, zudem sind viele Schrauber ohne Ablaufplan bei der Fehlersuche nicht in der Lage Messwerte richtig zu interpretieren 🙁
    Zudem hast Du wenig Erfolgschancen ohne Zeit, Unterlagen, Zeit, Auslesemöglichkeit zum Datenauslesen/-loggen während der Fahrt, Zeit … der Tausch vom Getriebe KANN die Lösung sein, ich würde das aber als letze Option sehen.
    Vielleicht bin ich auch nur zu pessimistisch und es gibt keine Erfolgsmeldungen im Netz, da derjenige keinen Bock auf viele neue Freunde mit maladen Getrieben hat 🙂
    Viel Erfolg bei der Fehlersuche 🙂
    Gruß
    Michael

    • Sandmann says:

      Ay Michael,

      na ja, im Grunde genommen hast du doch gerade meine nächsten Schritte zusammengefasst 😉 Die meisten Erfolgsmeldungen beim Gangverlust am A4LDE Automaten kommen nach dem Austausch des VSS. Das mache ich kommendes Wochenende. Wenn es das nicht ist wird es das Kabel da hin sein oder der Wahlhebelpositionssensor. Ich selbst glaube auch nicht an einen Defekt IM Getriebe, aber das ist nur ein Bauchgefühl. Das ist jetzt nicht so verbindlich 😀

      Es gibt da einen Punkt, an dem werde ich den Wagen einfach loslassen. Aber an dem bin ich ja noch lange nicht, ich hab ja erst angefangen zu suchen…

      Sandmann

  4. Till says:

    Moin Sandmann,

    ich hatte lange einen 24V Glubschi, geile Karre, den gab’s ja nur mit Automat. Ich halte das A4LDE (3 Gänge + Overdrive) für mechanisch sehr robust, auch wenn im Netz viel anderes zu lesen ist. Das Motörchen nebst Getriebe wurde von mir nicht geschont (jaaaaah, schneller!!!), schwere Hänger musste er auch hin und wieder ziehen. Bis zum Schluss hat das Getriebe einwandfrei funktioniert.

    Ich hab den Kabelbaum mal umfangreich repariert, weil es immer mehr seltsame Fehler (und -meldungen) gab, danach war Ruhe. (Beim 24V verläuft der selbstkompostierende Kabelbaum auch noch direkt zwischen den Zylinderbänken durch…) Der Teil direkt am Getriebe ist aber nicht kaputt gewesen, trotz der Lage unterm Auto, empfindlich sind die Kabelbäume bei Hitze. In kalten Bereichen waren die Kabel völlig in Ordnung, in heißen Bereichen zerbröselt. Wenn dann noch Feuchtigkeit dazukommt… Ich halte es für sehr wahrscheinlich, dass da dein Fehler liegt.

    Das Getriebe wird vom Motorsteuergerät mit verwaltet, es gibt kein separates Steuergerät dafür. Defekte Sensoren sollten Fehlermeldungen erzeugen, die sich auslesen lassen. Den MAF (Luftmassenmesser) kann man übrigens leicht reinigen, einfach von innen mit Bremsenreiniger abduschen, danach tut er es wieder.

    Wenn die O/D Leuchte blinkt, ist das ein ziemlich eindeutiger Hinweis darauf, dass was mit der Ansteuerung nicht in Ordnung ist. Das Steuergerät bekommt unplausible Werte, Ursache Sensor oder Kabelbaum. Viel Erfolg!

    Grüße, Till

    PS: Der Wärmetauscher kommt nicht „unter“ sondern „in“ das Armaturenbrett. Und zwar ganz tief. Es muss alles raus, am besten, man fängt mit den Sitzen an …

    • Sandmann says:

      Ay Till,

      danke für deine Ausführungen. Im Fehlerspeicher lag nichts. Aber ich werde am Wochenende mal den Kabelbaum unterm Auto inspizieren und den VSS tauschen, das ist ja schnell gemacht. Das mit dem Bremsenreiniger beim MAF wusste ich, aber der war’s ja nicht 😉
      Es ist aber beruhigend, wenn mal jemand ein Loblied auf diesen Automaten singt. Und wenn der hält, obwohl der V6 an ihm reißt, dann wird so ein schnöder Vierzylinder ja eher weniger internen Schaden anrichten.

      Die Wärmetauscherproblematik ist mir bekannt. Es gibt eine Anleitung im Netz, mit der sich das Ding ohne Ausbau von allem unter dem Handschuhfach tauschen lässt. Dazu muss der alte aber zerdeppert und vom neuen die Stutzen gekürzt werden. Das ist mir zu heikel. Armaturenbrett raus und wieder rein soll rund drei Stunden dauern. Mal sehen, ob ich alle Schrauben lokalisieren kann, dazu habe ich noch keine Anleitung im Netz gefunden. Das mache ich dann zusammen mit dem Ansaugkrümmer, den neuen habe ich schon auf der Werkbank liegen…

      Rock’n Roll
      Sandmann

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.

Ein bisschen Mathematik: *